Increased response times and intermittent errors on the API

Minor incident Engage endpoints Business endpoints Payments endpoints Legl API
2025-08-16 04:20 BST · 3 hours, 11 minutes

Updates

Resolved

The issue has been resolved and response times are back to normal levels.

August 16, 2025 · 07:30 BST
Monitoring

There have been uncreased response times and intermittent errors on the Legl API starting from 4:20am.

A fix has been implemented and we’re currently monitoring to ensure the issue is resolved.

August 16, 2025 · 07:20 BST

← Back